Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
vampire:accelerator_digital_video_audio_troubleshooting [2020/02/13 22:54]
muaddib
vampire:accelerator_digital_video_audio_troubleshooting [2020/08/02 12:37] (current)
Line 3: Line 3:
     * Try a different monitor / TV.     * Try a different monitor / TV.
     * Try entering the Amiga Early Startup Control, by holding down both mouse buttons during power-on. ​ This screen will be output from the legacy video outputs of the Amiga, so you should see it on a monitor connected to one of those ports, assuming that this monitor was working fine without the Vampire. ​ If you can't see anything at this point, then please refer to the other solutions for stability problems.     * Try entering the Amiga Early Startup Control, by holding down both mouse buttons during power-on. ​ This screen will be output from the legacy video outputs of the Amiga, so you should see it on a monitor connected to one of those ports, assuming that this monitor was working fine without the Vampire. ​ If you can't see anything at this point, then please refer to the other solutions for stability problems.
-    * If you can see the Amiga Early Startup Control, boot your Amiga without RTG, by following the instructions under "​Disabling RTG" on [[:​system_tools:​rtg|this page]]. ​ The screen will be output from the legacy video outputs of the Amiga, so you should see it on a monitor connected to one of those ports. ​ If you can't see anything at this point, then maybe your storage device does not boot properly. ​ Please refer to the other solutions for boot problems.+    * If you can see the Amiga Early Startup Control, boot your Amiga without RTG, by following the instructions under "​Disabling RTG" on [[:​system_tools:​rtg|this page]]. ​ The resulting ​screen will be output from the legacy video outputs of the Amiga, so you should see it on a monitor connected to one of those ports. ​ If you can't see anything at this point, then maybe your storage device does not boot properly. ​ Please refer to the other solutions for boot problems.
  
Last modified: le 2020/08/02 12:37